eLearnSecurity Blog

Monthly Archives: September 2015

Apple App Store Compromised by XcodeGhost Vulnerability

iphone hack

Apple’s App Store has been compromised and millions of affected iPad and iPhone users are at risk. A vulnerability named XcodeGhost has been reported which functions by adding malicious code to mobile applications that have been built with an infected version of Xcode – Apple’s development environment for iOS.

Tags: , , , , , , ,

Read more

Go to top of page